A RuneScape Realm
Hello And Welcome To The Home For *A Runescape Realm*

You are required to log in to make any posts on this forum

**if you do have a account but it has been disabled due to you been banned From TeamSpeak You will only be able to post in "Ban Appeal's" if you post any thing in there not appealing to your Ban it will be Deleted by a Server Mod or Server Admin**

*Read Me First! Load Issues* From RS Forums

Go down

*Read Me First! Load Issues* From RS Forums

Post by Solo-Ian on Fri Oct 01, 2010 12:54 am

Hi Guys,

It seems that today there are some various problems with UK worlds and loading the game/logging in. Hopefully I can address all of the problems in the current situation here.

Alright, Issue 1: You can't load the game.

This is being caused by a problem in your cache files, once you clear them the game should load ok.

To clear your cache and cookies on Internet Explorer, click "Tools" from the drop down menu at the top of the screen. Click "Internet Options" and on the menu that appears you can clear your Cookies and Temporary Internet files by clicking the relevant buttons. To clear your Cookies click the button called "Delete Cookies..." and to clear your cache click the button called "Delete Files...".

To clear your cache and cookies on Firefox, click "Tools" from the drop down menu at the top of the screen. Then click "Clear Private Data", by clicking this a new menu should appear that has a list of check boxes that relate to Private Data that you can clear. Check the boxes of the data you would like to clear, we recommend clearing both your Cookies and Cache and when you are ready click "Clear Private Data Now".

Then, try this:

1) Close any open runescape or funorb windows.
2) Go to Start > My Computer
3) Open Local Hard Disk ( C: )
4) Say view files to any warning message
5) Look for a folder that says ".jagex_cache_32"
6) Delete that folder
7) Do the same for C:\WINDOWS\.jagex_cache_32
Cool Open a new browser window and load runescape normally.
Note that after clearing the cache Runescape will take
longer to initially load than normal.

thank you *Tecmaster532*


Last edited by Solo-Ian on Mon Oct 18, 2010 11:33 pm; edited 2 times in total

_________________


Drop Box
avatar
Solo-Ian
Owner
Owner

Posts : 391
Join date : 2010-02-26
Location : England

http://www.arsrealm.com

Back to top Go down

Re: *Read Me First! Load Issues* From RS Forums

Post by Solo-Ian on Fri Oct 01, 2010 12:55 am

Issue 2: You can load the game but when you login you get horrible lag/ DC's

This is being caused by issues with certain UK servers for certain people only. The worst two worlds at the moment are worlds 23 and 24, however other UK servers seem to be affected as well.

If you are having this problem I suggest that you manually select a world that is labeled as "country specific" but not from the UK, such as a US server or a Canadian one like 157.

This should allow you to login to the game again and get back to playing. I know that this isn't a permanent fix and you can't use UK worlds, but it should help you play until the issues can be resolved.


If you are trying to login to a NON UK world and are still having problems, try the cache clearing instructions from the previous post and then try using a NON UK world again.

Thank you *Tecmaster532*

_________________


Drop Box
avatar
Solo-Ian
Owner
Owner

Posts : 391
Join date : 2010-02-26
Location : England

http://www.arsrealm.com

Back to top Go down

Re: *Read Me First! Load Issues* From RS Forums

Post by Solo-Ian on Fri Oct 01, 2010 12:56 am

Issue 3: You've been disconnected from the game due to the lag-outs and can't get back in.

This is the easiest one to fix. All you need to do is restart your computer completely. You should then be able to re-load the game and play again. However, you should still see and follow the instructions from issue 2 to prevent the lag that caused the problem in the first place from happening again.

Hopefully this can help you guys get back in the game again as soon as possible!

,.=•'`¨¯,.=•'`¨¯,.=•'`¨¯TecMaster532¯¨`'•=.,¯¨`'•=.,¯¨`'•=.,
¯¨`'•=.,¯¨`'•=.,¯¨`'•=.,RSOF Techie,,.=•'`¨¯,.=•'`¨¯,.=•'`¨¯

Thank you *Tecmaster532*

_________________


Drop Box
avatar
Solo-Ian
Owner
Owner

Posts : 391
Join date : 2010-02-26
Location : England

http://www.arsrealm.com

Back to top Go down

Re: *Read Me First! Load Issues* From RS Forums

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum